CAC VERIFICATION API

Incident Report for QoreID

Resolved

This incident has been resolved.
Posted Mar 05, 2025 - 18:56 CET

Investigating

We are currently investigating this issue.
Posted Mar 05, 2025 - 18:31 CET
This incident affected: BUSINESS IDENTITY VERIFICATION (CAC VERIFICATION API).