BVN API

Incident Report for QoreID

Resolved

This incident has been resolved.
Posted Mar 07, 2023 - 13:16 CET

Investigating

We are currently investigating this issue.
Posted Mar 07, 2023 - 09:04 CET
This incident affected: DIGITAL IDENTITY VERIFICATION (BVN VERIFICATION API).