VOTERS CARD VERIFICATION API
Incident Report for QoreID
Resolved
This incident has been resolved.
Posted Mar 17, 2023 - 23:07 CET
Investigating
We are currently investigating this issue.
Posted Mar 17, 2023 - 15:28 CET
This incident affected: DIGITAL IDENTITY VERIFICATION (VOTERS CARD VERIFICATION API).