BVN API

Incident Report for QoreID

Resolved

This incident has been resolved.
Posted Mar 27, 2023 - 14:51 CET

Investigating

We are currently investigating this issue.
Posted Mar 27, 2023 - 14:01 CET
This incident affected: DIGITAL IDENTITY VERIFICATION (BVN VERIFICATION API).