BVN API
Incident Report for QoreID
Resolved
This incident has been resolved.
Posted Mar 23, 2023 - 08:30 CET
Investigating
We are currently investigating this issue.
Posted Mar 22, 2023 - 17:40 CET
This incident affected: DIGITAL IDENTITY VERIFICATION (BVN VERIFICATION API).