BVN API
Incident Report for QoreID
Resolved
This incident has been resolved.
Posted May 29, 2023 - 13:35 CET
Investigating
We are currently investigating this issue.
Posted May 29, 2023 - 10:24 CET
This incident affected: DIGITAL IDENTITY VERIFICATION (BVN VERIFICATION API).